GoogleIt Mail IT Print IT PermaLinkDevelopers Suggest Uninstalling Or Downgrading Greasemonkey Due Critical To Security Flaw
10:22:17 PM
Written By : Richard SchwartzCategory : Computers And Networking
Location : Nashua, NH

As reported in eWeek. Here's the notice on the Mozilla site.


A severe security issue has been discovered in Greasemonkey versions prior to 0.3.5 as well as the early 0.4 alphas which some people may have installed.

Install Greasemonkey 0.3.5 or uninstall Greasemonkey immediately.


There's a more detailed description of the problem on Greaseblog.

This page has been accessed 168 times. .
Comments :v
No comments.
Enter Comments^


Email addresses provided are not made available on this site.





You can use UUB Code in your posts.

[b]bold[/b]  [i]italic[/i]  [u]underline[/u]  [s]strikethrough[/s]

URL's will be automatically converted to Links


:-x :cry: :laugh: :-( :cool: :huh: :-) :angry: :-D ;-) :-p :grin: :rolleyes: :-\ :emb: :lips: :-o
bold italic underline Strikethrough





Remember me    

Monthly Archive
Responses Elsewhere



About The Schwartz

rss.jpg


All opinions expressed here are my own, and do not represent positions of my employer.